Twoje Forum Fotograficzne

Sprawy administracyjne => Sprawy techniczne / o forum => Wątek zaczęty przez: bombel w Listopad 23, 2012, 17:01:29 pm

Tytuł: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 23, 2012, 17:01:29 pm
HURRRRRAAAAAAAAAAAAAAAAAAAAAAAAAA!!!!!!!!!!!!!!


Ale parę bugów to jeszcze ze starego silnika zostało. Np. jak się coś napisze,  apotem zechce zmienić tryb wyświetlania odpowiedzi z WYSIWYG na pokazujący tagi - to ginie cała treść już napisana. Słowem zmiana trybu powoduje oczyszczenie pola textowego.

Wyjątkowo mnie to interesuje, bo robiąc 'konkursy tabelkowe' często żongluję zdjęciami i tryb 'tagowy' mi się przydaje 9więc go czasem włączam i szlag mni etrafia, bo niknie to co dpo tej pory napisałem. Ale mam nadzieję, że prędzej czy później da się to zwalczyć.

Ale ogólnie to:

HURRRRRRRRRRRRRRAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA!!!!!!!!





PS

I cytowanie już działa! :)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 23, 2012, 17:19:43 pm

I cytowanie już działa! :)

Ale jeśli w profilu zaznaczę, żeby mi się pokazywało okno szybkiej odpowiedzi - to cytowania już nei działa. :(
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Sendilkelm w Listopad 23, 2012, 17:22:40 pm
No hurra, ale:

- nie ma polskich liter
- co się stało z shoutbox i przykładowymi zdjęciami? (teraz to trzeba sobie doustawiać?)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 23, 2012, 17:32:07 pm
No hurra, ale:

- nie ma polskich liter
- co się stało z shoutbox i przykładowymi zdjęciami? (teraz to trzeba sobie doustawiać?)

Ja tam w Twoim poście widzę polskie litery. Chyba, że to są łacińskie, a Ty wymagasz jakichś rdzennie polskich, takich najmojszych. :)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: creep w Listopad 23, 2012, 17:41:17 pm
No ale gdzie jest shoutbox?
Dodam, że na prehistorycznym IE8, którym jestem uszczęśliwiony w pracy, forum się rozjeżdża i nie wygląda za rewelacyjnie.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 23, 2012, 17:42:31 pm
Przydałoby się też zmienić trochę defaultowy kolor linków (tag 'a href'), bo ten obecny moim zdaniem za słoabo się odróżnia od pozostałego textu. Dla przykładu te słowa są linkiem (http://te słowa są linkiem), ale za to nie rzucają się w oczy jakoś specjalnie. Nie mówię, żeby od razu walic czerwienią po oczach, ale może jakoś bardziej je odróżnić...
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: jacek dr w Listopad 23, 2012, 17:42:53 pm
Chcę uczestniczyć w tej historycznej chwili i napiszę: O jacie!! :D
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Sendilkelm w Listopad 23, 2012, 17:48:54 pm
No hurra, ale:

- nie ma polskich liter
- co się stało z shoutbox i przykładowymi zdjęciami? (teraz to trzeba sobie doustawiać?)

Ja tam w Twoim poście widzę polskie litery. Chyba, że to są łacińskie, a Ty wymagasz jakichś rdzennie polskich, takich najmojszych. :)

W postach są, ale poza już nie. Jak wystarczy mi czasu do 17:00 w pracy, to wrzucę screen'a.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 23, 2012, 17:55:34 pm

W postach są, ale poza już nie. Jak wystarczy mi czasu do 17:00 w pracy, to wrzucę screen'a.


Dziwne... Nie mam powodu nie wierzyć - skoro nawet straszysz screenem, ale ja widzę m.in.:

Wyślij odpowiedź
Strona główna
Moje wiadomości
Podgląd wątku
skróty: kliknij shift+alt+s aby wysłać lub shift+alt+p aby przeglądać wiadomość
Pokaż wiadomości od ostatniej wizyty.
Pokaż nowe odpowiedzi na twoje wątki.
Użytkownicy


Wszystkie powyżej są skopiowane bezpośrednio ze strony i wpejstowane; wybrałem tylko te, w których są jakieś ogonki. Mmoże ma to związek z fontem systemowym, czy ja wiem zresztą...



CO ja jeszcze bym chciał: wyboldowanie, jeśli są jakieś nieprzeczytane wątki (było juz tak kiedyś na moją prośbę, choć pewnie trzeba to dopiero zrobić). Ale miło by było, gdyby kiedyś znowu było. :)

Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 23, 2012, 18:06:50 pm
I co jest ZDECYDOWANIE do poprawy, o co bardzo proszę: o zmianę ilości wyświetlanych wiadomości. Dawniej miałem tak z 8-10, teraz mam raptem 3.

Jak nadchodzi dzień konkursu, dostaję dziennie powiedzmy 8-10 wiadomości, a potem w ostatni dzień głosowania mniej więcej tyle samo, a nawet jeszcze więcej. Żonglowanie w te i wewte po 3 wiadomości spowoduje, że dużo łatwiej będzie się pomylić lub przeoczyć, nie mówiąc że będzie to upierdliwe tak skakać po 3.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Sendilkelm w Listopad 23, 2012, 18:08:44 pm
Z tel. (IPhone) tez jes zle.

Zrobilem na tel tez screen ale nie mam klienta ftp zeby wrzucic do siebie na stronke. :) trzeba zmienic na Utf-8 kodowanie pewnie.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: tormentol w Listopad 23, 2012, 18:20:13 pm
- co się stało z shoutbox

WY ŁY AŚ NIE !!! !!! !!! !!! !!!! !!!!! !!!!!! !!!!!!!
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: tormentol w Listopad 23, 2012, 18:22:36 pm
Co to ma znaczyć? Czy to jakiś sabotage? Czy co to w ogóle jest? SKANDAL i sodogomoria (cytat z TVN) :)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: woda w Listopad 23, 2012, 20:51:38 pm
Noo.. ogonki się pojawiły. Od razu lepiej to wygląda.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Mago w Listopad 23, 2012, 22:01:06 pm


I cytowanie już działa! :)

Działa cytowanie  :)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 24, 2012, 00:59:56 am
"Wyjątkowo mnie to interesuje, bo robiąc 'konkursy tabelkowe' często żongluję zdjęciami i tryb 'tagowy' mi się przydaje 9więc go czasem włączam i szlag mni etrafia, bo niknie to co dpo tej pory napisałem. Ale mam nadzieję, że prędzej czy później da się to zwalczyć."

Jako mod powinieneś mieć na górze jeszcze jeden przycisk MODYFIKUJ i wtedy wpisany tekst nie ginie. Przetestuj i zobacz czy na nowym silniku jest ok. Ja też sprawdzę.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 24, 2012, 01:05:13 am
Nie ma emotek.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 24, 2012, 01:39:35 am
Jako mod powinieneś mieć na górze jeszcze jeden przycisk MODYFIKUJ i wtedy wpisany tekst nie ginie. Przetestuj i zobacz czy na nowym silniku jest ok. Ja też sprawdzę.

Już o tym mówiliśmy - nei mam niczego więcej, niż normalny user. Jeśli normalny user ma coś takiego, pokaż mi to na screenie, bo nic takiego nie dostrzegam. Wystarczy że kliknę ostatnią ikonkę (zmiana WySIWYG na tagi i vice versa) i cały napisany test ginie.




EDIT
HURRRAAAA! Za to już mam 15 ostatnich wiadomości pokazanych jako nagłówki. Dzięki, jeśłi ktoś to zrobił, a jeśli samo się zrobilo, to też fajnie! :)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 24, 2012, 01:50:38 am
Okej. PG mam modyfikuj.

http://www.smietanka.com.pl/download/capture_24112012_004656.jpg
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Radek w Listopad 24, 2012, 01:57:32 am
Podoba mi sie na pierwszy rzut oka, jest przejrzyście i tak inaczej. Więcej mogę napisać coś kole południa bo padam na twarz...
Dzięiki PIBA za miłą niespodziankę ! :)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 24, 2012, 03:58:22 am
Okej. PG mam modyfikuj.


Ten modyfikuj ja też mam, ale przecież nei o to mi chodziło.

Chodzi mi o okno, w którym piszesz odpowiedź na post, ten z rządkiem emotek i uśmiechów powyżej. Otóż jeszcze powyżej jest rządek ikon, ktory zaczyna się wstawianiem obrazka, a kończy się ikoną z kursorem, podpisaną 'Widok': (http://www.tff.org.pl/Themes/default/images/bbc/toggle.gif)

Tenże widok przełącza sposób wyświetlania tego, co sie odpisuje - albo jest to edytor WYSIWYG, albo są widoczne tagi.

To znaczy tak powinno być, bo przy przełączaniu znika wszystko co do tej pory napisałem, a co dla mnie bywa upierdliwe - jak wstawiam np. osiem zdjęć kopiowanych z ośmiu różnych wiadomości, otwieram każdą wiadomość, kopiuję każdy link, potem chcę przełączyć, a tu mi wszystko ginie.

Obawiam się, ze jaśniej już tego nei wytłumaczę.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 24, 2012, 04:13:19 am
NO OK - wszystko (prawie) działa jak dawniej, nawet RSS, poza tym, co jeszcze nie włączone.

A zatem - PIĘKNE DZIĘKI!

Aby nie było za kolorowo, upomnę się jeszcze niebawem o parę drobiazgów, ale to wtedy, jak będzie czas i siła. Na razie u mnie, na FF wszystko co włączone to działa - poza tą cholerną zmianą edytora w odpowiedziach
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 24, 2012, 04:22:46 am
Pokićkało mi się. To miało być, nie? Ja o tej porze mam zapłon stara 266.

http://www.smietanka.com.pl/download/capture_24112012_031945.jpg



Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 24, 2012, 12:39:16 pm
Ja nei wiem, czy Ty sobie jaja ze mnie robisz? Dam screena o co mi chodzi, przy czym zaznaczyłem małą strzałką po kliknięciu której ikony znika która treść.


(http://i50.tinypic.com/2j2tdol.jpg)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 24, 2012, 15:37:39 pm
U mnie po prostu nie wyswietlaja sie ikonki wlacznie z ta strzalka. Dlatego bylo ciezko o wspolny mianownik porozumienia.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 24, 2012, 15:56:56 pm
U mnie po prostu nie wyswietlaja sie ikonki wlacznie z ta strzalka. Dlatego bylo ciezko o wspolny mianownik porozumienia.

 :o

TO jak zmieniasz kolor napisu, albo wstawisz bold czy italic, czy jak wstawiasz obrazki?
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Mago w Listopad 24, 2012, 16:25:25 pm
Hmm... u mnie wygląda to tak:

(http://img12.imageshack.us/img12/6267/tfdutru.jpg) (http://imageshack.us/photo/my-images/12/tfdutru.jpg/)

Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: jacek dr w Listopad 24, 2012, 16:29:24 pm
Ładny awatar
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 24, 2012, 16:30:19 pm
No, to dobrze wygląda Mago. teraz proszę Cię Mago o następujący test: napisz cokolwiek w oknie odpowiedzi, zaznacz parę literek i daj bolda lub italic, a następnie kliknij ostatnią ikonę  w środkowym rządku, tą z literką A.

I napisz, co się stało.


PS
faktycznie ładny; pamiętam to zdjęcie! :)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Mago w Listopad 24, 2012, 17:29:23 pm
Bomblu, wszystko co napisałam znika.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 24, 2012, 17:35:38 pm
Bomblu, wszystko co napisałam znika.

Uff, dzięki za ten prosty, aczkolwiek dla mnie znaczący test! Dzięki Wielkie!!!

Znaczy to bowiem, że nie jest to problem u mnie z jakimś pluginem, dodatkiem, konfiguracją, czy czymś takim - tylko jak sądzę z jakimś bugiem w silniku. Do pewnego momentu to działało, a potem nagle przestało. Pamiętacie, jak zniknęło cytowanie? Mam wrażenie, że to była jakaś kolejna aktualizacja silnika i czegoś tam nie dopatrzyli.

Ale z tym da się żyć, jeśli się wie, że taki bug występuje. Po prostu zanim człek naciśnie by zmienić, trzeba skopiować całość textu. ja z tego przy różnych okazjach korzystam, więc się nauczyłem.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 24, 2012, 17:46:22 pm
U mnie po prostu nie wyswietlaja sie ikonki wlacznie z ta strzalka. Dlatego bylo ciezko o wspolny mianownik porozumienia.

 :o

TO jak zmieniasz kolor napisu, albo wstawisz bold czy italic, czy jak wstawiasz obrazki?




Bombel - a u mnie taka rozpierducha jest.


(http://img87.imageshack.us/img87/5594/capture24112012164512.jpg) (http://imageshack.us/photo/my-images/87/capture24112012164512.jpg/)

Uploaded with ImageShack.us (http://imageshack.us)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 24, 2012, 17:50:07 pm
właśnie cytowanie mi się wywaliło. przestało działać.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 24, 2012, 17:51:47 pm
Autograf - czyli jaknajbardziej masz ikonę, o jakiej mówilem od poczatku (ostatnia, tuż pod comboboxem z napisem 'zmień kolor').

Jak nie masz cytowania, spróbuj w swoim profilu > opcje wyglądu > wybrać Tryb użycia szybkiej odpowiedzi: pokazuj, domyślnie ukryta.

Ja tak zrobiłem i mam cytowanie, choć jak kazałem sobie pokazywać okno szybkiej odpowiedzi, to tez cytowanie mi zniknęło.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 24, 2012, 18:22:51 pm
Autograf - czyli jaknajbardziej masz ikonę, o jakiej mówilem od poczatku (ostatnia, tuż pod comboboxem z napisem 'zmień kolor').

Jak nie masz cytowania, spróbuj w swoim profilu > opcje wyglądu > wybrać Tryb użycia szybkiej odpowiedzi: pokazuj, domyślnie ukryta.

Ja tak zrobiłem i mam cytowanie, choć jak kazałem sobie pokazywać okno szybkiej odpowiedzi, to tez cytowanie mi zniknęło.

Rzeczywiscie, teraz dziala cytowanie, zrobilem tak jak radziles. Natomiast co do strzalki, to dalbym reke ze jeszcze wczoraj jej nie bylo....
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: pebees w Listopad 24, 2012, 18:52:29 pm
Mogę dodać tylko tyle, że u mnie też jest spaprane cytowanie "szybkie". Postaram się to w miarę szybko usunąć.
Jeśli dojrzycie jeszcze jakieś wady/braki - piszcie, sukcesywnie postaram się poprawiać.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: pebees w Listopad 24, 2012, 21:13:28 pm
Jeśli ktoś używa tapatalk, proszę o sprawdzenie, czy działa. I jeszcze jedno sprawdzenie - czy dobrze działa w wątkach "Dla odważnych", czy też widać autorów? :)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 24, 2012, 21:19:38 pm
Jeśli ktoś używa tapatalk, proszę o sprawdzenie, czy działa. I jeszcze jedno sprawdzenie - czy dobrze działa w wątkach "Dla odważnych", czy też widać autorów? :)

juz wlaczyles tapatalk?
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: pebees w Listopad 24, 2012, 21:22:21 pm
Podobno tak :)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 24, 2012, 21:42:44 pm
Podobno tak :)

u mnie caly czas kreci sie przetwarzanie...

tff znalazl, ale jak je wybralem to jw.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Radek w Listopad 24, 2012, 22:17:05 pm
W odważnych jest anonymous, ale nie ma guziczka  "zgłoś do moderatora" są za to dwa do modyfikacji...
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 24, 2012, 22:18:27 pm
'zobacz ostatnio wyslane wiadomosci' daloby sie wrzucic na gore strony glownej? a moze da sie tu i tu? a co z podstronami? moze tez sie da upchnac :-)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 24, 2012, 22:18:49 pm
W odważnych jest anonymous, ale nie ma guziczka  "zgłoś do moderatora" są za to dwa do modyfikacji...

zalogowales sie do tapa?
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Radek w Listopad 24, 2012, 22:44:33 pm
nie używam ...
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 24, 2012, 22:50:40 pm
To mam taki bug: jak wyświetli się listę tematów nieprzeczytanych, i ta lista pokaże się w postaci listy wątków - to w dziale dla Odważnych (przypominam, to ten anonimowy) jest linijka mówiąc kto wątek założył. Czyli założyciel wątku jest bardzo nieanonimowy.


Mam też prośbę, w wyniku spełnienia której Admin zaoszczędzi na transferze! :) Jeśli będzie ten bold na linijce pt. Pokaż wiadomości od ostatniej wizyty wtedy, jak te wiadomości będą - nei trzeba będzie klikać w ten link co chwilę. Teraz, jak chcę się przekonać, czy są jakieś nowe wiadomości klikam w ten link co kilka chwil i co kilka chwil serwer zwraca mi ten sam rezultat - ze nie ma.

Jak będę o tym wiedział zawczasu (przed kliknięciem) - czy są jakieś nowe czy nie, a poznam to po tym że bold jest lub go nie ma - nei będę klikał tak w kółko i transfer się zmniejszy. Czy to nei piekna wiadomośc?
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 25, 2012, 16:50:03 pm
Jak masz pomarańczowy button z napisem 'nowe' i go klikniesz wchodząc w jakieś podforum, czy kategorie forum (zwał jak zwał) to nie ma wątków wcale ;)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 25, 2012, 19:01:36 pm
W starym było to samo - czasem podświetlało te największe ikony jakby w dziale były nowe wątki, podczas, gdy naprawdę ich nie było.  To mi nie przeszkadza ani nie dziwi - zdążyłem się przyzwyczaić. Ale brak wyboldowania, jak są nieprzeczytane wątki mi już przeszkadza.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 25, 2012, 20:12:54 pm
Nie wiem czy to dobrze wytlumaczylem. Jestem na stronie glownej. Widze z poziomu strony glownej forum POZOSTALE w kategorii zdjecia. I przy napisie POZOSTALE mam button NOWE. Jak go klikam button, nie pozostale to wchodze do dzialu ale nie widze ani jednego watku.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 25, 2012, 20:18:00 pm
To bug, było to już dawniej. Właśnie o tym mówię. Tam nie ma nowych postów, więc jak klikniesz nowe, to się żaden nie wyświetla.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 26, 2012, 01:35:26 am
To bug, było to już dawniej. Właśnie o tym mówię. Tam nie ma nowych postów, więc jak klikniesz nowe, to się żaden nie wyświetla.

Widzisz musialem to przeoczyc. Trudno.

zrobmy liste rzeczy wciaz niedzialajacych
ja zaczne, niech kazdy sam dopisuje i bedziemy pozniej tylko wykreslac to co juz pebees naprawi i wlaczy  ;D

1. bug z buttonem NOWE
2. szoltboks
3. galeria
4. tapatalk - mnie dalej dziala, choc ponoc wlaczone juz jest
5.

...



Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 26, 2012, 01:42:59 am
5. problem z edytorem o ktorym pisal bombel
6. brak cytowania w szybkich odpowiedziach
7.

...
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 26, 2012, 13:56:37 pm
0. BOLD w linijce na górze!  (Proszę rozpatrywać zgodnie z numeracją. :) )
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Sendilkelm w Listopad 26, 2012, 15:12:33 pm
A ja chcę zgłosić problem. Odkąd jest nowe forum, to praktycznie nie pojawiają się nowe zdjęcia w działach. Proszę o sprawdzenie i zweryfikowanie bug'a.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Inkognito w Listopad 26, 2012, 18:53:23 pm

4. tapatalk - mnie dalej dziala, choc ponoc wlaczone juz jest


Potwierdzam :( Forum wyszukuje, ale nie idzie się z nim połączyć :(

Z tego co ja zauważyłem to:
- nie działa szybka edycja - jak kliknę "modyfikuj" to działa, ale nie działa w okienku, bezpośrednio w poście - po kliknięciu "-".
- też macie tak, ze jak odpowiecie na jakiś post to przenosi Was do forum (w tym przypadku "Sprawy techniczne") a nie do stosownego tematu?
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 26, 2012, 19:14:54 pm

- też macie tak, ze jak odpowiecie na jakiś post to przenosi Was do forum (w tym przypadku "Sprawy techniczne") a nie do stosownego tematu?

Zaptaszkuj Domyślnie powracaj do wątków po wysłaniu wiadomości we własnym profilu, bo defaultowo było odptaszkowane.

Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 26, 2012, 20:47:05 pm

- też macie tak, ze jak odpowiecie na jakiś post to przenosi Was do forum (w tym przypadku "Sprawy techniczne") a nie do stosownego tematu?

Zaptaszkuj Domyślnie powracaj do wątków po wysłaniu wiadomości we własnym profilu, bo defaultowo było odptaszkowane.

tak tak mialem to samo ale pomoglo zaptaszkowanie.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Radek w Listopad 26, 2012, 21:31:24 pm
zaptaszkowanie pomaga tylko po zaptaszkowaniu, nie mogę ( przynajmniej  do tej pory) ustawić jako domyślnie
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 26, 2012, 22:00:30 pm
No ale po co ustawiać domyślnie? Zaptaszkuj i już - już od tej pory będzie zaptaszkowane i kwita.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Radek w Listopad 26, 2012, 23:09:04 pm
Nie ma kwita. W każdym kolejnym wątku mam to samo. Musze rozwinąć okienko i zaptaszkować, wówczas wracam do wątku. Nie zaptaszkuję, nie wracam :(
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Listopad 26, 2012, 23:32:52 pm
Nie ma kwita. W każdym kolejnym wątku mam to samo. Musze rozwinąć okienko i zaptaszkować, wówczas wracam do wątku. Nie zaptaszkuję, nie wracam :(

przestawiles w profilu, tak?
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 26, 2012, 23:52:13 pm
A zapamiętałeś ustawienia? Bo jak tak, to chyba masz kłopot z ciasteczkami; radzę wyczyścić cookies i zacząć od początku.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Radek w Listopad 26, 2012, 23:56:27 pm
próba po ciasteczkach ...
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Radek w Listopad 27, 2012, 00:01:13 am
nadal nie robi... :(

Robi! :)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 27, 2012, 02:13:55 am
Ufff... Ulga, co? Małe, a cieszy! :)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Listopad 28, 2012, 22:59:12 pm
Jakby już był ten shoutbox wreszcie, to bym coś powiedział, że ruch tu ostatnio panuje, aż strach! Podobno ktoś narzekał, że zdjęć nowych nie ma, ale nawet jak są, to i tak nic z tego...
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: pebees w Listopad 29, 2012, 10:22:24 am
Postaram się w weekend przyjrzeć problemom, szczególnie cytowaniu! W związku z tym może się znowu pojawić nieanonimowość w dziale anonimowym, za co z góry przepraszam :)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: woda w Grudzień 01, 2012, 00:52:10 am
Gdzie do cholery jest shoutbox?!!!
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Grudzień 01, 2012, 02:35:01 am
Gdzie do cholery jest shoutbox?!!!

Ba! A gdzie są zdjęcia?
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Grudzień 05, 2012, 19:00:24 pm
Delikatnie się przypomnę w dwóch sprawach:

1. Co z wyboldowaniem linijki Pokaż wiadomości od ostatniej wizyty.? Oczywiście wyboldowaniem, jeśli pojawiły się jakieś nowe posty, bo jeśli nie, to linijka zostanie cienka jak tyłek dwudniowego zaskrońca... Przecież silnik forum i tak jakimś cudem wie, że pojawiły się nowe posty - pewnie wie to z moich ciasteczek, więc może by tak...

2. Sprawa druga, to wyłączenie skrolowania zdjęć w poziomie. Czasem wygodniej mi nie otwierać przeglądarki na całe okno, lub oglądać je na mniejszym ekranie, a i to nie całym (bo na głównym pracuję) i są momenty, kiedy zdjęcia nie mieszcząc się na całej dostępnej dla siebie przestrzeni wpadają w ramkę w treści posta, z poziomą listwą skrolowania. Mam wrażenie, ze wystarczy gdzieś to odptaszkować, albo coś, bo w starym layoucie zdjęcia po prostu jak były za duże, to wystawały poza tabelę z postami i po sprawie. Nie jest to jakaś wielka sprawa, mogę zyć bez tego, ale skoro mieliśmy zgłaszać żądania, to i zgłaszam.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: woda w Grudzień 08, 2012, 18:46:22 pm
Czy maszyna losująca zdjęcia wróci?
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Grudzień 11, 2012, 13:57:04 pm
HURRA! :)

Dziękuję - zauważyłem!
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: pebees w Grudzień 12, 2012, 22:49:16 pm
Miło, że coś się przydaje :)
Pytanie o "slajdszoł" - w którym miejscu byście go widzieli? Najchętniej preparowany zrzut ekranu bym zobaczył :)

Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: creep w Grudzień 13, 2012, 01:24:42 am
Preparować nie będę bo o tej godzinie opadam z sił (w odróżnieniu od szanownych kolegów) ale pomysł mam taki - zamiast takiego szerokiego shoutboxa proponuję go zwęzić, a z prawej strony zmieścić jedno zdjęcie. Wysokość - może być taka jak shoutbox. Minus jest taki, że jak i shoutbox, tak i losowaczka będą dostępne tylko na głównej stronie.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Grudzień 13, 2012, 01:40:12 am
Moim zdaniem miejsca aż nadto jest w PG okna, od razu pod napisem SimpleMachine Forums - vis a vis mojego avatara. Co prawda jest tam input 'Szukaj', a pod spodem aktualności, ale 'szukaja' można przeniesć gdzie indziej, a z aktualności zrezygnować, bo i tak się nie zmieniają częściej niz raz na dwa kwartały...

Jeśli by przenieść 'szukaja' w rządek pod avatarem (Strona gł., Pomoc, Szukaj, Profil, itd) to akurat robi się piękne miejsce na losowy obrazek. Plusem jest to, że można by to zrobić na kazdej stronie, nie tylko głównej.

Zaraz zrobię screena.


strona główna:

(http://i45.tinypic.com/o9fr6v.jpg)



każda inna strona:

(http://i50.tinypic.com/1qqu89.jpg)


Przepraszam za wielkość, ale mniejszych nei ma sensu robić.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Radek w Grudzień 14, 2012, 21:14:18 pm
Piękna prezentacja - nic dodać...
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: robert w Grudzień 20, 2012, 22:40:34 pm
A ja tam dzisiaj zauważyłem mały problem w działaniu forum.
Świetnym pomysłem jest, gdy po zalogowaniu się na forum widzę pogrubiony napis "pokaż wiadomośći od ostatniej wizyty", który oznacza nowe komentarze. Jak już przejrzę nowe komentarze itp. i wracam na stronę główną na pogaduchy (zwykle poprzez naciśnięcie na samej górze napisu Twoje Forum Fotograficzne), to znowu ukazuje mi się pogrubiony napis świadczący o nowych wystąpieniach. Naciskam go znowu, tym razem jednak żadne nowe rzeczy już się nie ukazują. Używam FF.

Jest to dla mnie przynajmniej trochę irytujące. Jest na to jakiś sposób? Może da się to jakoś poprawić?
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Grudzień 20, 2012, 23:24:01 pm
TO był niestety bug już w poprzednie wersji silnika. Zauważyłem to kiedyś, ale jakoś specjalnie nie naciskałem na rozwiązanie i jakos się tak przyzwyczaiłem.

Dodatkowo, jeśli ostatni post był w jakimś podforum - powiedzmy w Hydeparku, to przy tym podforum jest ikona mówiąca o tym, że są tam nieprzeczytane posty, pomimo, że ich tam już nie ma, bo zostały przeczytane przed chwilą, lub pół godziny temu...

Zauważam to i wiem, że powinno być inaczej, ale czy to będzie proste do usunięcia, to nie wiem. Na razie próbuję się do tego przyzwyczaić.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Grudzień 22, 2012, 21:12:21 pm
[.. . ]
Jeśli by przenieść 'szukaja' w rządek pod avatarem (Strona gł., Pomoc, Szukaj, Profil, itd) to akurat robi się piękne miejsce na losowy obrazek. Plusem jest to, że można by to zrobić na kazdej stronie, nie tylko głównej.

Zaraz zrobię screena. [... ]



kapitalny pomysł, bardzo czytelne i estetyczne rozwiązanie!
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Grudzień 22, 2012, 21:36:55 pm
Już wiem, czego jeszcze mi brakuje - a co Pebees zrobił poprzedni oectra na moje usilne prośby... Nie ma jak wyświetlić wszystkich wątków z profilu autora.

Dziś na przykład objawił się dawno niewidziany Stock i ja chciałem sobie przypomnieć jakieś jego zdjęcia - więc wchodzę na profil jak do siebie, a tu bryndza, nie można wyswietlić jego wątków. Lipa...

Jest tylko możliwość wyświetlenia postów usera, a to jednak nie to samo, nie to samo...
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Grudzień 23, 2012, 04:24:54 am
Dobra, znalazłem irytującego buga. W śmietniku jest post (najnowszy), którego nie da się ani usunąć, ani zrobić przeczytanego. Otwarcie też nei uczyni z niego przeczytanego. Ten post jest po prostu zawsze, obojętne co sie zrobi nieprzeczytany. To jakiś usunięty post Autografa.
 
Tym sposobem:

1. na stronie głownej - linijka przy awatarze zawsze jest wyboldowana (bo uważa, że są jakieś posty nieprzeczytane)
2. na stronie głownej - ta duża ikona na lewo od nazwy Śmietnik - zawsze pokazuje, że wewnątrz są nowe posty.

Niech te posty ktoś wywali z łaski swojej, bo się zamieszanei zaczęło robić.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Grudzień 23, 2012, 04:41:04 am
Daj jakieś namiary co to za post. Albo go po prostu skopiuj i wklej, albo skrinkę daj. To gdzieś w dziale pojedynkowym?
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Grudzień 26, 2012, 00:23:28 am
Czy Wy też macie takie wąskie forum, że zdjęcia trzeba przy pomocy suwaka oglądać?

(http://img818.imageshack.us/img818/7541/capture25122012232048.jpg) (http://imageshack.us/photo/my-images/818/capture25122012232048.jpg/)

Uploaded with ImageShack.us (http://imageshack.us)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Grudzień 26, 2012, 03:28:29 am
Dwie sprawy:

1. skrolowanie szerokich obrazków
2. pikanie czatu

1. też ot zauważyłem, że niektóre obrazki zamiast jak w starym layoucie wystawac poza tabelkę, bo się po prostu chowają w layoucie i skrolują w poziomie. Pewnie gdzieś coś trzeba zaptaszkować, a może wpisać nobreak czy coś w cssie... Zresztą nei chcę podpowiadać, bo już wypadłem z obiegu.

2. też czasem, i to pomimo wyłączonego głośniczka w czacie, jak przyjdzie nowy post, to mi piknie. Na początku nei mogłem tego pikania zlokalizować (co to tak pipczy), ale jak już wiem, to mi to nie wadzi jak wcześniej.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: pebees w Grudzień 26, 2012, 12:36:17 pm
Skrolowanie szerokich obrazków powinno być już wyłączone. Nie jestem jednak przekonany, że to lepiej wygląda... może podpiąć jakiś skrypt, by po kliknięciu powiększył obrazek czy coś?
Jeśli chodzi o wyłącznik pikania, to u mnie działa :) Gdy będzie to przeszkadzało większej ilości osób, po prostu wyłączę dźwięk i już.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Grudzień 26, 2012, 13:42:49 pm
1
Z tym skrolowaniem to nie do końca to  na myśli miałem. lewa kolumna ta z avatarem innymi informacjami statusami jest szeroka i może ja dało by się zwężyć?

2
gdzie pika? i kiedy pika? jeśli pożyteczne to bym nie kasowanie odgórnie, akurat to najprostsze do samodzielnego odłączenia.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Grudzień 26, 2012, 14:52:09 pm
Dzięki za szybką reakcję! Tym bardziej, że wszyscy inni opici świąteczną atmosferą trawią nieruchomo w fotelach! :)

Co do skrolowania - to mnie się tak bardziej podoba, bo prawie nigdy nie mam okna przeglądarki zmaksymalizowanego na cały ekran. Przyzwyczajenia z roboty, kiedy ogladało się internet i jednocześnie pracowało - program robił coś przez dwie minuty, to można było pooglądać internet, ale jednocześnie trzeba było pilnować, kiedy program skończy obliczać i iść pracować dalej.

Stąd na ogół mam okno przeglądarki nie na max ekran. No i np. ostatnei zdjęcie z MD8 - Red Green White mi się skrolowało, a teraz nie, bo bardzo delikatnie wychodzi. I o to chodziło, bo jeśli ktoś będzie nierozsądny i pośle obrazek na 1600 pixeli szeroki, to i tak będzie skrolowanie i tak.

Skrypt regulujący wymiar obrazka i dopiero po kliknięciu pokazujący rozmiar docelowy tylko na pierwszy rzut oka brzmi nieźle. Taki właśnie jest na forum Pentaxa i jest to wyjątkowo upierdliwe, bo musisz się sporo naklikać, żeby móc obejrzeć kilka obrazków. W dodatku nie można ich porównać pomiędzy sobą, bo jak jeden się powiększy, to inne się pozmniejszają i nigdy nie ma wszystkich na raz w normalnych rozmiarach. A w odatku te skrypty robią to źle i zdjęcia pomniejszone wyglądają jak zdziargane, takie bez antyaliasingu.

Ja bym w te skrypty nie wchodził.






PS
I jeszcze prywata. Ktoś mi, w mordę, dodaje i rusza ciągle wygranymi konkursami (tymi poniżej awatara). Proszę mi to zlikwidować, wyzerowac, zaprzestać i zostawić w spokoju. Jak coś wygram, to se zrobię. Dziękuje za uwagę.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: autograf w Grudzień 26, 2012, 15:58:26 pm
Voila!
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: pebees w Grudzień 26, 2012, 22:55:39 pm
autograf jeśli chodzi o skrolowanie - tyle co zrobiłem, to wszystko, co na tę chwilę można było. Może w innej wolnej chwili :)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Mago w Styczeń 30, 2013, 13:10:10 pm
Mam problem, bo nie przychodzą do mnie powiadomienia, że ktoś coś napisał w wątku :( Zawsze przychodziły. Sprawdzałam w profilu i sądzę, że wszystko co powinnam mam "zaptaszkowane". Może ja już ze zmęczenia źle ogarniam tak proste rzeczy, nie wiem.
Pomożecie?
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Styczeń 30, 2013, 15:13:05 pm
OK zaptaszkowałem powiadamiaj, teraz piszę tego posta i zobaczę, co będzie dalej.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Mago w Styczeń 31, 2013, 11:29:39 am
No to i ja piszę posta. Dotarło do Ciebie powiadomienie bomblu?
Do mnie jak nie przychodziło tak nie przychodzi.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Styczeń 31, 2013, 14:01:15 pm
No, dobrze, że napisałaś, bo na mój własny post forum nie powiadamia.

Tak,  dostałem powiadomienie, a konkretnie maila o tej treści:





Mago napisał odpowiedź w wątku, który śledzisz.

Zobacz ją pod tym adresem: http://www.tff.org.pl/index.php?topic=5970.new;topicseen#new

Przestań śledzić ten wątek klikając tutaj: http://www.tff.org.pl/index.php?action=notify;topic=5970.0

Tekst odpowiedzi brzmi:
No to i ja piszę posta. Dotarło do Ciebie powiadomienie bomblu?
Do mnie jak nie przychodziło tak nie przychodzi.

Więcej odpowiedzi może zostać wysłane, ale nie otrzymasz nowych powiadomień emailem, dopóki nie przeczytasz wątku.

Pozdrowienia,
Załoga Twoje Forum Fotograficzne.




I teraz właśnei zaczynają się schody, bo ja nic specjalnego w tym kierunku nie zrobiłem, zaznaczyłem tylko pod tym wątkiem 'powiadamiaj'. Cała reszta zrobiła się niejako automatycznie...

Jeśli mogę coś zasugerować - sprawdź czy nei masz literówki tu na forum we własnym adresie mailowym (nie sądzę, ale sprawdzić nie zawadzi) i po drugie zobacz, czy jakiś filtr antyspamowy Ci nei robi wbrew. Na przykład gmail parę maili z różnych forów (choć nei tego akurat) mi wpisał do spamu, choć go wcale nie prosiłem - widocznie sam uznał po treści, że mail jest spamem.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: pebees w Styczeń 31, 2013, 15:43:07 pm
I jeszcze jedno - jeśli wszelkie metody zawiodą - "odsubskrybuj" wątek i ponownie zaznacz powiadamianie. Mogło coś się pokićkać w profilu po zmianie wersji forum.
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Mago w Styczeń 31, 2013, 18:30:52 pm
Dzięki za pomoc  :)
Do tej pory działało to u mnie tak: jeżeli w jakimś wątku coś napisałam, to jeśli jeszcze ktoś coś po mnie dopisał to dostawałam powiadomienie. Nie musiałam w żaden sposób o to powiadomienie zabiegać. Działało z "automatu" bo tak miałam ustawione w profilu. Ustawione w profilu mam nadal, nic nie zmieniałam, adresu e-mailowego również nie.
Nie chcę smęcić. Dam sobie radę i bez tego. No ale było, a nie ma ;)

Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: pebees w Luty 01, 2013, 12:30:33 pm
Nie można się poddawać! :)
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: Mago w Luty 07, 2013, 00:30:03 am
Cud normalnie! Sypnęło mi powiadomieniami dzisiaj, że hej!
Się "samo" wzięło i naprawiło  ;D ?

Jak by nie było, dziękuję  :D
Tytuł: Odp: Już wisi nowe forum!
Wiadomość wysłana przez: bombel w Luty 07, 2013, 15:01:20 pm
TO normalne. Jak się zablokuje (jak rura), trzeba mocniej dmuchnąć, żeby się odetkało.

Fizyka.